May 01
2014

MS14-021 Bulletin Patch released today for the Microsoft Vulnerabilty In IE

Microsoft went back on their word today, but in a good way and upon release of the new update that will patch a huge vulnerability in IE decided that they will cover XP users as well.

Good stuff because previously Microsoft decided that they would not Support XP users at all as support already ran out on Windows XP at this point.

This is in regard to my previous blog post here.

You can read more about the update that will fix this mess here – Microsoft Security Bulletin MS14-021 – Critical.

This entry was posted in Windows. Bookmark the permalink.